News

moodlite - Coming soon


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ecspot

Pages: 1
1
moodlite Software / Re: Error when trying to add more than 1 tile
« on: May 13, 2019, 02:49:03 AM »
so strange.  after hours of it not changing, it finally saved the new settings and turned on the second tile. I don't get what changed.  Just randomly entered the settings again without changing anything after the last set of fails.

2
moodlite Software / Re: Error when trying to add more than 1 tile
« on: May 13, 2019, 02:36:18 AM »
i should add that I can only get 3 leds to come on at a time. It always says this when loading.  I've even tried clearing the eeprom

16:50:39.595 -> Nr. of LEDs: 3
16:50:39.630 -> Nr. of LEDs per corner: 1
16:50:39.665 -> Number of tiles:1
16:50:39.665 -> Nr. of sides per tile: 3,

3
moodlite Software / Error when trying to add more than 1 tile
« on: May 13, 2019, 12:54:30 AM »
I have 2 tiles with 1 led at each corner (6 leds)
When I click on settings tab I get:

16:51:15.178 -> WS error
16:51:15.213 -> Invalid UTF-8 in text framer_s@⸮⸮⸮⸮e":"3,","mqtt_host_name":"⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮","mqtt_port":"⸮⸮⸮⸮⸮⸮⸮⸮⸮","mqtt_user_name":"⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮","mqtt_user_password":"⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮","mqtt_client_id":"⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮⸮"}}
16:51:15.457 -> WS disconnected


Settings:
// ------------------ Basic settings ------------------
#define FASTLED_INTERRUPT_RETRY_COUNT   20         // Use this to determine how many times FastLED will attempt to re-transmit a frame if interrupted
#define STANDBY_LED_BRIGHTNESS         2         // Define Standby mode LED brightness
#define DEBUG_ON                  true      // Flag to turn On/Off debugging      [True = On, False = Off]
#define STATIC_IP                  true      // Flag to use static IP            [True = Static IP, False = DHCP - AP mode]
#define RESET_BUTTON               false      // Flag to use hardware reset button   [True = Use HW button, False = Don't use HW button]
#define NTP_ON                     false      // Flag to use NTP Server            [True = Use NTP server, False = Don't use NTP server]
#define MQTT_ON                     false      // Flag to use MQTT                  [True = Use MQTT server, False = Don't use MQTT server]
#define OTA_ON                     true      // Flag to use OTA updates            [True = Use OTA updates, False = Don't use OTA updates]
#define PIR_ON                     false      // Flag to use PIR sensor            [True = Use PIR sensor, False = Don't use PIR sensor]
#define ESP8266                     true      // Flag to use ESP8266               
//#define ESP32                     true      // Flag to use ESP32               
// ----------------------------------------------------

4
figured out my issue.  even though I have it set to static = false, it was using the static section and second issue was my wifi password is long characters long so had to change the char from 21 to 22 to get it to connect.  Now its up and running. 

5
moodlite Software / Upload success but doesn't seem to run program
« on: May 12, 2019, 06:09:27 PM »
I've been able to compile and upload the parts, but after the reboot I still see the esp wifi not the moodlite.  It seems like its writing the files but not actually using them.  What could I be missing?

Pages: 1

SMF spam blocked by CleanTalk