News

moodlite - Coming soon


Moodlight could not be compiled

pi200 · 105

pi200

  • Newbie
  • *
    • Posts: 2
    • Likes: +0/-0
    • View Profile
on: February 14, 2019, 03:20:03 PM
Hello Folks,
Im trying to upload the newest Moodlite Version (V2.0) to my WemosD1 mini.
Everytime I start the compilation I get the following error:

Code: [Select]
c:\users\panagiotis\appdata\local\arduino15\packages\esp8266\tools\xtensa-lx106-elf-gcc\1.20.0-26-gb404fb9-2\xtensa-lx106-elf\include\c++\4.8.2\bits\stl_algobase.h:239:5: note:   'std::min'

     min(const _Tp& __a, const _Tp& __b, _Compare __comp)

     ^

exit status 1
'class ArduinoOTAClass' has no member named 'getCommand'



Would be happy if anyone of you could help me to get my WemosD1 mini running the moodlite software

Regards



pi200

  • Newbie
  • *
    • Posts: 2
    • Likes: +0/-0
    • View Profile
Reply #1 on: February 14, 2019, 06:02:14 PM
Ok I fixed the issue by myself... I uninstalled Arduino IDE completly + removing all Arduino libarys and App Data folders and then it works?!



 


SMF spam blocked by CleanTalk