News

moodlite - Coming soon


NodeMCU Software... Help required

CdRsKuLL · 2483

emmbec

  • Newbie
  • *
    • Posts: 4
    • Likes: +0/-0
    • View Profile
Reply #15 on: January 27, 2019, 02:00:18 AM
Where did you get the Timer.h library from? I can't seem to find it and seems to be the only thing missing to get it working for me.



emmbec

  • Newbie
  • *
    • Posts: 4
    • Likes: +0/-0
    • View Profile
Reply #16 on: January 27, 2019, 02:02:55 AM

Nevermind, in you actualy GitHub site you listed all the sources. Thanks!

Where did you get the Timer.h library from? I can't seem to find it and seems to be the only thing missing to get it working for me.



emmbec

  • Newbie
  • *
    • Posts: 4
    • Likes: +0/-0
    • View Profile
Reply #17 on: February 20, 2019, 07:30:58 AM
I think I followed all of the steps almost correctly since I see the board connected to my router with the hostname I specified. However, when going to the IP address assigned in my browser, nothing gets displayed. What could have gone wrong?  What am I missing?

Thanks!



LordVader

  • moodlite Developer
  • Full Member
  • *****
    • Posts: 113
    • Likes: +6/-0
  • I find your lack of faith disturbing!
    • View Profile
Reply #18 on: February 21, 2019, 08:39:49 AM
Have you done the SPIFF transfer?


slepaq

  • Newbie
  • *
    • Posts: 7
    • Likes: +0/-0
    • View Profile
Reply #19 on: April 04, 2019, 02:10:29 PM
Hi,
so i tried uploading everything by the wiki tutorial and everything went splending etc etc, untill i tried to log in on to the web page. I do connect to created wifi, i do open the webpage with the logging in succesfully, but when i put the ssid/pass of my wifi i got bounced back like sorry there is no connection. I cannot open the web page because of that with all those settings.

This is the what it says from the port viewer if it helps anything
Quote
15:02:02.274 -> --- wifiHandler - Start ---
15:02:02.309 -> SSID: js2
15:02:02.344 -> Password: jolajola
15:02:02.379 -> Hostname: Moodlite
15:02:02.379 -> --- wifiHandler - End ---
15:02:02.414 -> --- setDefaulValues - Start ---
15:02:02.449 -> --- setDefaulValues - Start ---
15:02:02.484 -> --- setDefaulValues - End ---
15:02:02.519 -> --- setDefaulValues - End ---
⸮u⸮⸮Q⸮⸮⸮⸮--- initEEPROMData - Start ---
15:02:02.692 -> Hostname loaded from memory.
15:02:02.726 -> Wifi Hostname: Moodlite
15:02:02.760 -> Wifi ssid: js2
15:02:02.795 -> Wifi password: jolajola
15:02:02.795 -> Manual Display On: 1
15:02:02.830 -> Automatic Display On: 0
15:02:02.864 -> Display On: 0
15:02:02.864 -> Display Off: 0
15:02:02.899 -> Pir sensor enabled: 0
15:02:02.899 -> Nr. of LEDs: 3
15:02:02.934 -> Nr. of LEDs per corner: 1
15:02:02.968 -> Brightness: 20
15:02:02.968 -> Speed: 50
15:02:02.968 -> Pattern: 0
15:02:03.003 -> Pattern color: 0
15:02:03.003 -> LED color: FFFFFF
15:02:03.037 -> NTP Server:
15:02:03.037 -> MQTT Hostname:
15:02:03.072 -> MQTT port:
15:02:03.072 -> MQTT User name:
15:02:03.107 -> MQTT User password:
15:02:03.107 -> MQTT Client ID:
15:02:03.142 -> --- initEEPROMData - End ---
15:02:03.176 -> --- initWiFi - Start ---
15:02:03.246 -> Connecting to Wifi. Please wait.
15:02:13.247 -> Wifi status: 6
15:02:13.247 -> --- initWiFi - End ---

and i do tried the uncommenting/commenting eraseEEPROM & SPIFFS, one on a time/both etc etc, and kinda overwhelming now, anyone have any suggestions or had similiar problem ?



LordVader

  • moodlite Developer
  • Full Member
  • *****
    • Posts: 113
    • Likes: +6/-0
  • I find your lack of faith disturbing!
    • View Profile
Reply #20 on: April 04, 2019, 04:02:51 PM
After entering the credentials of your regular WiFi the moodlite immediately tries to connect to this.
Can't you see any additional devices in your home network or on your router?


slepaq

  • Newbie
  • *
    • Posts: 7
    • Likes: +0/-0
    • View Profile
Reply #21 on: April 04, 2019, 04:07:52 PM
You mean, like a second router? I have other but with different ssid and password.



 


SMF spam blocked by CleanTalk